The Depp/Burton Dark Shadows played in US theaters for at least 161 days/23 weeks!!
The Depp/Burton Dark Shadows is now out on DVD/Blu-ray!!




Author Topic: Getting In To The Forum  (Read 129 times)

0 Members and 1 Guest are viewing this topic.

Offline Josette

  • Full A ed Newest Fervor Post
  • NEW ASCENDANT
  • ******
  • Posts: 3980
  • Karma: +74/-1566
  • Gender: Female
    • View Profile
Getting In To The Forum
« on: August 13, 2017, 05:59:58 AM »
This is weird.  I recently wrote about the "page load error" in the drop down list by the DS icon.  Well, suddenly that disappeared.  There is no icon for DS at all.  If I type "dsboards.com" (on Firefox), I get to the "is back online" page, but when clicking the link to enter, I end up with a blank white page.

Then, I try it in Chrome with the same result.  But, if I go to Google, then click on Dark Shadows Forums, I get to the same page, but when I click on the link there, it works, and the first time I had to sign in again.  At least something works, but it doesn't make sense that the same page doesn't work when brought up on its own, but it does work if I get it through Google.
Josette

Offline Mysterious Benefactor

  • Systems Manager /
  • Administrator
  • DIVINE SUPERNAL SCEPTER
  • *****
  • Posts: 74324
  • Karma: +200/-10057
  • Gender: Male
    • View Profile
Re: Getting In To The Forum
« Reply #1 on: August 13, 2017, 06:25:17 AM »
How weird - especially when I just tried using www.dsboards.com in Chrome, Firefox and IE and I had no trouble getting into the forum by clicking the link. I didn't need to log back in either.  [scratch]

We've said this before, but the best way to get into the forum is to bypass that page entirely by using:

http://www.dsboards.com/indexse05.html

Works every time so far as I can tell because that's what I use all the time...

Offline Josette

  • Full A ed Newest Fervor Post
  • NEW ASCENDANT
  • ******
  • Posts: 3980
  • Karma: +74/-1566
  • Gender: Female
    • View Profile
Re: Getting In To The Forum
« Reply #2 on: August 13, 2017, 06:32:42 AM »
Thank you, I'll have to remember that.  The first part is easy - don't always remember the rest.  I'll copy it to a page of links!!  Any idea why the same page works if I get to it through Google but not if I go directly to it?
Josette

Offline Mysterious Benefactor

  • Systems Manager /
  • Administrator
  • DIVINE SUPERNAL SCEPTER
  • *****
  • Posts: 74324
  • Karma: +200/-10057
  • Gender: Male
    • View Profile
Re: Getting In To The Forum
« Reply #3 on: August 13, 2017, 08:34:53 PM »
Any idea why the same page works if I get to it through Google but not if I go directly to it?

I wish I did know because I'm as puzzled as you are. Especially when I couldn't recreate the problem when I tried to...

Offline Gothick

  • JUNIOR ASCENDANT
  • *******
  • Posts: 5842
  • Karma: +124/-1308
  • Gender: Male
  • Somebody book me a suite at Wyndcliffe, NOW!
    • View Profile
Re: Getting In To The Forum
« Reply #4 on: August 17, 2017, 04:22:13 AM »
Josette, the exact same thing happened to me!  Tonight I finally tried just googling the forum from scratch.  Just like you, I had to sign in again.  I notice I still get the white page if I allow the cached link to come up.

As Grayson used to say, Who can figure anything...

G.

Offline Josette

  • Full A ed Newest Fervor Post
  • NEW ASCENDANT
  • ******
  • Posts: 3980
  • Karma: +74/-1566
  • Gender: Female
    • View Profile
Re: Getting In To The Forum
« Reply #5 on: August 17, 2017, 06:14:59 AM »
Gothick, that's so weird!  At least I'm not the only one; something must be causing it.
Josette

Offline Patti Feinberg

  • Full A ed Newest Fervor Post
  • DSF God
  • *****
  • Posts: 3064
  • Karma: +1726/-2582
  • Gender: Female
    • View Profile
Re: Getting In To The Forum
« Reply #6 on: August 19, 2017, 02:25:12 AM »
I'm looking at my address link above; w ww.dsboards.com/indexse05.html

(the www & dsboards are 'normal', the indexse05.html are 'grayed out'.

(For me, I just type the letter d & dsboards comes up (on my home computer).
(I hit preview, I purposefully put a space in between, if not, it's a hyperlink.)

Patti

Offline Mysterious Benefactor

  • Systems Manager /
  • Administrator
  • DIVINE SUPERNAL SCEPTER
  • *****
  • Posts: 74324
  • Karma: +200/-10057
  • Gender: Male
    • View Profile
Re: Getting In To The Forum
« Reply #7 on: August 19, 2017, 09:13:39 PM »
the www & dsboards are 'normal', the indexse05.html are 'grayed out'.

That's exactly how it should appear.  [easter_smiley]

Offline Gothick

  • JUNIOR ASCENDANT
  • *******
  • Posts: 5842
  • Karma: +124/-1308
  • Gender: Male
  • Somebody book me a suite at Wyndcliffe, NOW!
    • View Profile
Re: Getting In To The Forum
« Reply #8 on: August 19, 2017, 11:39:39 PM »
It's still happening.  I can't use a cached or bookmarked link to access the Forums; I have to search in google and click on the regular link there.  Otherwise, if I use the cached link, I just get the blank white screen.

I use Chrome, so perhaps it is an issue specific to Chrome and Firefox (the other browser I've been using recently).

G.

Offline Josette

  • Full A ed Newest Fervor Post
  • NEW ASCENDANT
  • ******
  • Posts: 3980
  • Karma: +74/-1566
  • Gender: Female
    • View Profile
Re: Getting In To The Forum
« Reply #9 on: August 20, 2017, 08:26:36 AM »
I've been using the full url that MB provided the other day, but following you post, Gothick, I decided to try the other one again.  Mine is fixed.  The plain www.dsboards.com takes me to the "is back online" page and now the link DOES work.
Josette

Offline Mysterious Benefactor

  • Systems Manager /
  • Administrator
  • DIVINE SUPERNAL SCEPTER
  • *****
  • Posts: 74324
  • Karma: +200/-10057
  • Gender: Male
    • View Profile
Re: Getting In To The Forum
« Reply #10 on: August 20, 2017, 04:31:11 PM »
This is all just too bizarre!  [easter_sad]

Offline Gothick

  • JUNIOR ASCENDANT
  • *******
  • Posts: 5842
  • Karma: +124/-1308
  • Gender: Male
  • Somebody book me a suite at Wyndcliffe, NOW!
    • View Profile
Re: Getting In To The Forum
« Reply #11 on: August 20, 2017, 06:41:08 PM »
That's good to hear, Josette.  I will try clearing my cache again when time permits and see if that does the trick.

G.